User: Password:
|
|
Subscribe / Log in / New account

The LWN security vulnerabilities database

The LWN security vulnerabilities database

Please note that additions to this database ceased in February 2017.

Vulnerabilities with recent alerts

IDUpdatePackage(s) Description
710627 February 21, 2017 libvncserver libvncserver: two vulnerabilities
703461 February 21, 2017 libass libass: three vulnerabilities
695690 February 21, 2017 dropbear dropbear: multiple vulnerabilities
713564 February 21, 2017 wavpack wavpack: multiple vulnerabilities
713774 February 21, 2017 gst-plugins-good gst-plugins-good: multiple vulnerabilities
713773 February 21, 2017 gst-plugins-base-libs gst-plugins-base-libs: multiple vulnerabilities
713772 February 21, 2017 gst-plugins-bad gst-plugins-bad: two vulnerabilities
713776 February 21, 2017 gstreamer gstreamer: denial of service
714427 February 20, 2017 vim vim: buffer overflow
712363 February 20, 2017 tiff tiff: code execution
712801 February 20, 2017 chromium-browser chromium-browser: multiple vulnerabilities
714423 February 20, 2017 kdenetwork-kopete kdenetwork-kopete: social engineering attacks
714124 February 20, 2017 viewvc viewvc: cross-site scripting
711048 February 20, 2017 tomcat tomcat: information disclosure
710286 February 20, 2017 openjpeg2 openjpeg2: multiple vulnerabilities
714504 February 20, 2017 netpbm netpbm: three vulnerabilities
714582 February 20, 2017 lynx lynx: invalid URL parsing
713146 February 20, 2017 libarchive libarchive: denial of service
713420 February 20, 2017 ntfs-3g ntfs-3g: privilege escalation
714256 February 20, 2017 bind bind: denial of service

Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds