User: Password:
|
|
Subscribe / Log in / New account

puppet: code execution

Package(s):puppet CVE #(s):CVE-2013-3567
Created:June 19, 2013 Updated:August 22, 2013
Description: From the Ubuntu advisory:

It was discovered that Puppet incorrectly handled YAML payloads. An attacker on an untrusted client could use this issue to execute arbitrary code on the master.

Alerts:
Red Hat RHSA-2013:1284-01 ruby193-puppet 2013-09-24
Red Hat RHSA-2013:1283-01 puppet 2013-09-24
Gentoo 201308-04 puppet 2013-08-23
openSUSE openSUSE-SU-2013:1370-1 puppet 2013-08-22
SUSE SUSE-SU-2013:1304-1 puppet 2013-08-06
Mandriva MDVSA-2013:186 puppet 2013-06-28
Mageia MGASA-2013-0187 puppet 2013-06-26
Debian DSA-2715-1 puppet 2013-06-26
Ubuntu USN-1886-1 puppet 2013-06-18

(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds