User: Password:
|
|
Subscribe / Log in / New account

kdelibs: multiple vulnerabilities

Package(s):kdelibs CVE #(s):CVE-2012-4515 CVE-2012-4514
Created:November 16, 2012 Updated:February 18, 2013
Description:

From the Fedora advisory:

Bug #865831 - CVE-2012-4515 kdelibs: Use-after-free when context menu being used whilst the document DOM is being changed from within JavaScript

Bug #869681 - CVE-2012-4514 kdelibs (khtml): NULL pointer dereference when trying to reuse a frame with null part

Alerts:
Gentoo 201406-31 konqueror 2014-06-27
Mageia MGASA-2013-0054 kdelibs4 2013-02-16
openSUSE openSUSE-SU-2013:0127-1 kdelibs 2013-01-23
Fedora FEDORA-2012-17385 kdelibs 2012-11-16
openSUSE openSUSE-SU-2012:1581-1 kdelibs4 2012-11-28
Fedora FEDORA-2012-17388 kdelibs 2012-11-16

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds