User: Password:
|
|
Subscribe / Log in / New account

jetty5: denial of service

Package(s):jetty5 CVE #(s):CVE-2011-4461
Created:February 16, 2012 Updated:January 7, 2013
Description:

From the openSUSE advisory:

jetty5 was prone to a remotely exploitable Denial of Service flaw via hash collisions (CVE-2011-4461).

Alerts:
Mageia MGASA-2013-0002 jetty 2013-01-05
Red Hat RHSA-2012:1605-01 fuse-mq 2012-12-21
Red Hat RHSA-2012:1606-01 fuse-management-console 2012-12-21
Red Hat RHSA-2012:1604-01 fuse-esb 2012-12-21
Ubuntu USN-1429-1 jetty 2012-04-26
Fedora FEDORA-2012-0752 jetty 2012-03-24
Fedora FEDORA-2012-0730 jetty 2012-03-24
openSUSE openSUSE-SU-2012:0262-1 jetty5 2012-02-16

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds