User: Password:
|
|
Subscribe / Log in / New account

Knoppix 3.4 oopsing on the megaraid.ko module, boot.img

Knoppix 3.4 oopsing on the megaraid.ko module, boot.img

Posted May 13, 2004 23:11 UTC (Thu) by nicku (subscriber, #777)
In reply to: Knoppix 3.4 Has Landed by dougg
Parent article: Knoppix 3.4 Has Landed

Yes, I found that noscsi is essential with knoppix26 on three different machines and also on VMWare; I guess the team will fix this in a new release in the near term.

Another thing is that boot.img seems to be missing (although the cheatcodes document refers to it). I need this to boot from floppy on machines with "reborn" cards, and on machines where the BIOS is locked and does not select the CD as the first boot device. Unfortunately, where I work all the lecture theatre computers have these "reborn" cards, so I am sticking with Knoppix 3.3 till I have time to make a floppy boot disk.


(Log in to post comments)

Knoppix 3.4 oopsing on the megaraid.ko module, boot.img

Posted May 16, 2004 11:18 UTC (Sun) by thoeme (subscriber, #2871) [Link]

The problem with oopsing SCSi modules have been fixed in KNOPPIX 3.4
release of May 10, 2004


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds