User: Password:
|
|
Subscribe / Log in / New account

A new mremap() vulnerability

A new mremap() vulnerability

Posted Feb 19, 2004 13:05 UTC (Thu) by gerv (subscriber, #3376)
Parent article: A new mremap() vulnerability

An interesting thing can happen in the 2.4.24 and 2.6.2 kernels, however.

This sentence rather implies that it's only these two kernels. In fact, it's all existing kernels from 2.2 upwards apart from 2.4.25 and 2.6.3.

Gerv


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds