User: Password:
|
|
Subscribe / Log in / New account

It's 2.2.25

It's 2.2.25

Posted Feb 19, 2004 5:14 UTC (Thu) by proski (subscriber, #104)
In reply to: Isn't 2.4.25 vulnerable? by walters
Parent article: A new mremap() vulnerability

No, it doesn't. Search for "2.4.25" in the text. If your browser doesn't have that function, install one that has it. "2.4.25" is not in the text. It takes at most three seconds to check. You would still get the first post even if you checked your facts.

And by the way, real programmers don't trust their eyes and fingers. "2.2.25" may look similar to "2.4.25" for you, but not for the browser.


(Log in to post comments)

It's 2.2.25

Posted Feb 19, 2004 8:19 UTC (Thu) by walters (subscriber, #7396) [Link]

Thanks, you're right. I honestly had completely forgotten about 2.2.x :)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds