|
|
Log in / Subscribe / Register

Link

Link

Posted Feb 6, 2017 16:14 UTC (Mon) by excors (subscriber, #95769)
In reply to: Link by xav
Parent article: RethinkDB source relicensed, donated to the Linux Foundation

I get a 404, unless I access it with "Pragma: no-cache" (e.g. shift+reload in web browser) in which case it works fine and shows the page, but then the next normal reload fails with 404 again.

The responses say e.g. "X-Served-By: cache-lhr6320-LHR" (number varies), which looks like a London part of the Fastly CDN, so I guess there's a problem there.


to post comments


Copyright © 2026, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds