User: Password:
|
|
Subscribe / Log in / New account

libvirt: information disclosure/denial of service

Package(s):libvirt CVE #(s):CVE-2014-0179
Created:May 15, 2014 Updated:September 27, 2014
Description: From the openSUSE advisory:

libvirt was patched to prevent expansion of entities when parsing XML files. This vulnerability allowed malicious users to read arbitrary files or cause a denial of service (CVE-2014-0179).

Alerts:
Mandriva MDVSA-2015:115 libvirt 2015-03-29
Gentoo 201412-04 libvirt 2014-12-09
Ubuntu USN-2366-1 libvirt 2014-09-30
Debian DSA-3038-1 libvirt 2014-09-27
Oracle ELSA-2014-0914 libvirt 2014-07-23
CentOS CESA-2014:0914 libvirt 2014-07-23
Red Hat RHSA-2014:0914-01 libvirt 2014-07-22
Mageia MGASA-2014-0243 libvirt 2014-05-29
Scientific Linux SLSA-2014:0560-1 libvirt 2014-05-27
Oracle ELSA-2014-0560 libvirt 2014-05-27
CentOS CESA-2014:0560 libvirt 2014-05-28
Red Hat RHSA-2014:0560-01 libvirt 2014-05-27
Fedora FEDORA-2014-6586 libvirt 2014-05-24
openSUSE openSUSE-SU-2014:0674-1 libvirt 2014-05-19
Mandriva MDVSA-2014:097 libvirt 2014-05-16
openSUSE openSUSE-SU-2014:0650-1 libvirt 2014-05-15

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds