User: Password:
|
|
Subscribe / Log in / New account

extplorer: multiple cross-site scripting flaws

Package(s):extplorer CVE #(s):CVE-2013-5951
Created:March 21, 2014 Updated:March 26, 2014
Description: From the Debian advisory:

Multiple cross-site scripting (XSS) vulnerabilities have been discovered in extplorer, a web file explorer and manager using Ext JS. A remote attackers can inject arbitrary web script or HTML code via a crafted string in the URL to application.js.php, admin.php, copy_move.php, functions.php, header.php and upload.php.

Alerts:
Debian DSA-2882-1 extplorer 2014-03-20

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds