User: Password:
|
|
Subscribe / Log in / New account

kernel: privilege escalation

Package(s):kernel CVE #(s):CVE-2014-0038
Created:January 31, 2014 Updated:February 20, 2014
Description:

From the Ubuntu advisory:

Pageexec reported a bug in the Linux kernel's recvmsg syscall when called from code using the x32 ABI. An unprivileged local user could exploit this flaw to cause a denial of service (system crash) or gain administrator privileges.

Alerts:
Slackware SSA:2014-050-03 kernel 2014-02-19
Ubuntu USN-2095-1 linux-lts-saucy 2014-01-30
Ubuntu USN-2094-1 linux-lts-raring 2014-01-30
Ubuntu USN-2096-1 kernel 2014-01-30
Mageia MGASA-2014-0063 kernel-rt 2014-02-12
openSUSE openSUSE-SU-2014:0205-1 kernel 2014-02-06
Mageia MGASA-2014-0061 kernel-linus 2014-02-12
Mageia MGASA-2014-0045 kernel-tmb 2014-02-10
Mageia MGASA-2014-0039 kernel 2014-02-08
Mandriva MDVSA-2014:038 kernel 2014-02-17
Mageia MGASA-2014-0064 kernel-vserver 2014-02-12
Mageia MGASA-2014-0055 kernel-vserver 2014-02-11
CentOS CESA-2014:X005 kernel 2014-02-12
Mageia MGASA-2014-0046 kernel-tmb 2014-02-10
Mageia MGASA-2014-0044 kernel-rt 2014-02-10
Mageia MGASA-2014-0043 kernel-linus 2014-02-10
Mageia MGASA-2014-0038 kernel 2014-02-08
openSUSE openSUSE-SU-2014:0204-1 kernel 2014-02-06

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds