User: Password:
|
|
Subscribe / Log in / New account

cups: information disclosure

Package(s):cups CVE #(s):CVE-2013-6891
Created:January 16, 2014 Updated:January 22, 2014
Description: From the Ubuntu advisory:

Jann Horn discovered that the CUPS lppasswd tool incorrectly read a user configuration file in certain configurations. A local attacker could use this to read sensitive information from certain files, bypassing access restrictions.

Alerts:
Mandriva MDVSA-2014:092 cups 2014-05-16
Mandriva MDVSA-2014:015 cups 2014-01-22
Mageia MGASA-2014-0021 cups 2014-01-21
Ubuntu USN-2082-1 cups 2014-01-15

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds