User: Password:
|
|
Subscribe / Log in / New account

webyast: privilege escalation

Package(s):webyast CVE #(s):CVE-2013-3709
Created:December 17, 2013 Updated:January 6, 2014
Description: From the SUSE advisory:

Local privilege escalation via secret rails tokens execution. This vulnerability was reported by joernchen of Phenoelit.

Alerts:
SUSE SUSE-SU-2014:0022-1 WebYaST 2014-01-06
openSUSE openSUSE-SU-2013:1954-1 webyast 2013-12-25
openSUSE openSUSE-SU-2013:1961-1 webyast 2013-12-25
openSUSE openSUSE-SU-2013:1952-1 webyast 2013-12-25
SUSE SUSE-SU-2013:1894-1 webyast 2013-12-16

(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds