User: Password:
|
|
Subscribe / Log in / New account

Security advisories for Wednesday

CentOS has updated firefox (C5; C6: multiple vulnerabilities), postgresql (C5; C6: multiple vulnerabilities), qspice (C5: denial of service), and spice-server (C6: denial of service).

openSUSE has updated apache2-mod_fcgid (12.x; 11.4: code execution), ruby19 (12.x: multiple vulnerabilities), and xorg-x11-server (12.x: code execution).

Oracle has updated firefox (OL6; OL5: multiple vulnerabilities), postgresql (OL6; OL5: multiple vulnerabilities), qspice (OL5: denial of service), and spice-server (OL6: denial of service).

Red Hat has updated firefox (RHEL5&6: multiple vulnerabilities), postgresql (RHEL5&6: multiple vulnerabilities), qspice (RHEL5: denial of service), and spice-server (RHEL6: denial of service).

Scientific Linux has updated firefox (SL5&6: multiple vulnerabilities), postgresql and postgresql84 (SL5&6: multiple vulnerabilities), qspice (SL5: denial of service), and spice-server (SL6: denial of service).

Ubuntu has updated firefox (13.10; 13.04; 12.10; 12.04 LTS: multiple vulnerabilities).


(Log in to post comments)


Copyright © 2013, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds