User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2013:1421-1 (pixman)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2013:1421-1: moderate: pixman for a stack based buffer overflow
Date:  Mon, 9 Sep 2013 15:04:38 +0200 (CEST)
Message-ID:  <20130909130438.4133F321CE@maintenance.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: pixman for a stack based buffer overflow ______________________________________________________________________________ Announcement ID: openSUSE-SU-2013:1421-1 Rating: moderate References: #815064 Cross-References: CVE-2013-1519 CVE-2013-1591 Affected Products: openSUSE 12.2 ______________________________________________________________________________ An update that fixes two vulnerabilities is now available. Description: libpixman was updated to fix a stack based buffer overflow (CVE-2013-1591). Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 12.2: zypper in -t patch openSUSE-2013-686 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 12.2 (i586 x86_64): libpixman-1-0-0.24.4-4.4.1 libpixman-1-0-debuginfo-0.24.4-4.4.1 libpixman-1-0-devel-0.24.4-4.4.1 pixman-debugsource-0.24.4-4.4.1 - openSUSE 12.2 (x86_64): libpixman-1-0-32bit-0.24.4-4.4.1 libpixman-1-0-debuginfo-32bit-0.24.4-4.4.1 References: http://support.novell.com/security/cve/CVE-2013-1519.html http://support.novell.com/security/cve/CVE-2013-1591.html https://bugzilla.novell.com/815064


(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds