User: Password:
|
|
Subscribe / Log in / New account

libxslt: denial of service

Package(s):libxslt CVE #(s):CVE-2012-6139
Created:April 2, 2013 Updated:April 18, 2013
Description: From the Ubuntu advisory:

Nicholas Gregoire discovered that libxslt incorrectly handled certain empty values. If a user or automated system were tricked into processing a specially crafted XSLT document, a remote attacker could cause libxslt to crash, causing a denial of service.

Alerts:
Gentoo 201401-07 libxslt 2014-01-10
Fedora FEDORA-2013-4507 libxslt 2013-04-18
Mandriva MDVSA-2013:141 libxslt 2013-04-11
openSUSE openSUSE-SU-2013:0593-1 libxslt 2013-04-02
openSUSE openSUSE-SU-2013:0585-1 libxslt 2013-04-02
Ubuntu USN-1784-1 libxslt 2013-04-02
Mageia MGASA-2013-0107 libxslt 2013-04-04
Debian DSA-2654-1 libxslt 2013-04-03

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds