User: Password:
|
|
Subscribe / Log in / New account

Two new (one "critical") Ruby on Rails vulnerabilities

Two new (one "critical") Ruby on Rails vulnerabilities

Posted Jan 10, 2013 10:32 UTC (Thu) by ovitters (subscriber, #27950)
Parent article: Two new (one "critical") Ruby on Rails vulnerabilities

Dutch government requires DigiD if a citizen wants to login to a government website (any). DigiD apparently uses Ruby on Rails, so they took the entire DigiD offline. As a result, you could not login anymore. Meaning: you could not handle anything government related issue electronically. Whoops :P

One of the various Dutch articles about this:
http://nos.nl/artikel/459883-digid-onbereikbaar-na-lek.html


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds