User: Password:
|
|
Subscribe / Log in / New account

Mena-Quintero: A Friday rant on Gnome 3, journalists, and power users

Mena-Quintero: A Friday rant on Gnome 3, journalists, and power users

Posted Nov 11, 2012 13:58 UTC (Sun) by drago01 (subscriber, #50715)
In reply to: Mena-Quintero: A Friday rant on Gnome 3, journalists, and power users by cortana
Parent article: Mena-Quintero: A Friday rant on Gnome 3, journalists, and power users

> Maybe some day extensions.gnome.org would do something other than tell me that my GNOME version is out of date.

This error message can be a bit confusing. "out of date" can also just mean "you don't have the browser plugin installed".


(Log in to post comments)

Mena-Quintero: A Friday rant on Gnome 3, journalists, and power users

Posted Nov 12, 2012 17:02 UTC (Mon) by zlynx (subscriber, #2285) [Link]

In which case it should hand out a simple download link. Instead the web site it just broken because someone didn't take 10 minutes to make a fallback case.


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds