User: Password:
|
|
Subscribe / Log in / New account

Re: Bug#672695: wordpress: no sane way for security updates in stable releases

From:  Martin Bagge / brother <brother-AT-bsnet.se>
To:  Bernd Zeimetz <bernd-AT-bzed.de>, 672695-AT-bugs.debian.org
Subject:  Re: Bug#672695: wordpress: no sane way for security updates in stable releases
Date:  Mon, 14 May 2012 12:03:49 +0200
Message-ID:  <4FB0D885.7030302@bsnet.se>
Cc:  debian-devel-AT-lists.debian.org
Archive-link:  Article

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 2012-05-13 14:54, Yves-Alexis Perez wrote:
> Wordpress upstream doesn't seem to be able to support a stable branch
> long enough for us (and I don't blame them for that, we do know how
> painful it is).

This pretty much sounds like the web browser situation where we don't
support the current version for the entire life cycle of the stable release.
Document and be done with it.
http://www.debian.org/releases/stable/i386/release-notes/...

- -- 
brother
http://sis.bthstudent.se
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBCAAGBQJPsNiFAAoJEJbdSEaj0jV7pWEH/j3mqJqcUMQ4gyzu8yANpAf0
pM4nxSqc4bey43VXBluunNO67yiJAPv3WDnuhoBNcCm43+Q8EN+uC1x2PukMVNvD
hUIfT3TafJ5YVMV/lhnek0EayUOaxm+B/Tn1ocCgke4b9gBB+U9lkaAfIf+wPMNs
dTmY+jOM6S3TPKWyjDGXYvp1EQlZGYKvUyZ0gBOH/srvt7uWM4AVmPSDL0DtI1WV
ELRucoPNs5n5IZhnPywHo2Y8JmGROhkU3BJlkV9YcS1MheIW+KdMQbh97Ljsspwz
sgbW0EYiwscFV5NDzAfi+o9bEEabO/BXZalYaIWi1ah2AAJFhzlNadc11vGuW1Q=
=BPA0
-----END PGP SIGNATURE-----




(Log in to post comments)


Copyright © 2012, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds