User: Password:
|
|
Subscribe / Log in / New account

python-sqlalchemy: SQL injection

Package(s):python-sqlalchemy CVE #(s):CVE-2012-0805
Created:March 7, 2012 Updated:September 27, 2012
Description: The SQLAlchemy object-relational mapper does not properly sanitize offset and limit values, enabling SQL injection attacks.
Alerts:
Gentoo 201209-16 sqlalchemy 2012-09-26
Mandriva MDVSA-2012:059 python-sqlalchemy 2012-04-16
Debian DSA-2449-1 sqlalchemy 2012-04-12
Fedora FEDORA-2012-3414 python-sqlalchemy0.5 2012-04-01
Fedora FEDORA-2012-3412 python-sqlalchemy0.5 2012-04-01
Scientific Linux SL-pyth-20120308 python-sqlalchemy 2012-03-08
Oracle ELSA-2012-0369 python-sqlalchemy 2012-03-07
CentOS CESA-2012:0369 python-sqlalchemy 2012-03-07
Red Hat RHSA-2012:0369-01 python-sqlalchemy 2012-03-07

(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds