User: Password:
|
|
Subscribe / Log in / New account

libxslt: denial of service

Package(s):libxslt CVE #(s):CVE-2011-3970
Created:March 1, 2012 Updated:October 4, 2012
Description:

From the Mandriva advisory:

libxslt allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors (CVE-2011-3970).

Alerts:
Ubuntu USN-1595-1 libxslt 2012-10-04
Fedora FEDORA-2012-14048 libxslt 2012-09-27
Fedora FEDORA-2012-14083 libxslt 2012-09-26
Scientific Linux SL-libx-20120914 libxslt 2012-09-14
Oracle ELSA-2012-1265 libxslt 2012-09-14
Oracle ELSA-2012-1265 libxslt 2012-09-14
CentOS CESA-2012:1265 libxslt 2012-09-13
CentOS CESA-2012:1265 libxslt 2012-09-13
Red Hat RHSA-2012:1265-01 libxslt 2012-09-13
openSUSE openSUSE-SU-2012:0343-1 libxslt 2012-03-09
Gentoo 201203-08 libxslt 2012-03-05
Mandriva MDVSA-2012:028 libxslt 2012-03-01

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds