User: Password:
|
|
Subscribe / Log in / New account

Printer vulnerabilities via firmware update

Printer vulnerabilities via firmware update

Posted Dec 1, 2011 5:28 UTC (Thu) by pabs (subscriber, #43278)
Parent article: Printer vulnerabilities via firmware update

This might be a useful vulnerability if one wanted to replace the OS running on the printer with Free Software.


(Log in to post comments)

Printer vulnerabilities via firmware update

Posted Dec 1, 2011 9:15 UTC (Thu) by dgm (subscriber, #49227) [Link]

CUPS error: lp0 on fire


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds