User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2011:0972-1 (libxcrypt)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2011:0972-1: moderate: libxcrypt update
Date:  Tue, 30 Aug 2011 17:08:21 +0200 (CEST)
Message-ID:  <20110830150821.7473B3215A@maintenance.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: libxcrypt update ______________________________________________________________________________ Announcement ID: openSUSE-SU-2011:0972-1 Rating: moderate References: #713727 Cross-References: CVE-2011-2483 Affected Products: openSUSE 11.4 openSUSE 11.3 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: The security update for CVE-2011-2483 broke changing blowfish passwords if compat mode was turned on (default). This update fixes the regression. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 11.4: zypper in -t patch libxcrypt-5049 - openSUSE 11.3: zypper in -t patch libxcrypt-5049 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 11.4 (i586 x86_64): libxcrypt-3.0.3-9.12.1 libxcrypt-devel-3.0.3-9.12.1 - openSUSE 11.4 (x86_64): libxcrypt-32bit-3.0.3-9.12.1 - openSUSE 11.3 (i586 x86_64): libxcrypt-3.0.3-5.11.1 libxcrypt-devel-3.0.3-5.11.1 - openSUSE 11.3 (x86_64): libxcrypt-32bit-3.0.3-5.11.1 References: http://support.novell.com/security/cve/CVE-2011-2483.html https://bugzilla.novell.com/713727


(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds