User: Password:
|
|
Subscribe / Log in / New account

virtualbox: privilege escalation

Package(s):virtualbox CVE #(s):CVE-2011-2300 CVE-2011-2305
Created:August 5, 2011 Updated:April 10, 2012
Description: From the CVE entries:

Unspecified vulnerability in Oracle VM VirtualBox 4.0 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Guest Additions for Windows. (CVE-2011-2300)

Unspecified vulnerability in Oracle VM VirtualBox 3.0, 3.1, 3.2, and 4.0 allows local users to affect confidentiality, integrity, and availability via unknown vectors. (CVE-2011-2305)

Alerts:
Gentoo 201204-01 virtualbox 2012-04-09
openSUSE openSUSE-SU-2011:0873-1 virtualbox 2011-08-05

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds