User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2010:0965-1 (openssl)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2010:0965-1 (important): openssl security update
Date:  Fri, 19 Nov 2010 13:08:15 +0100 (CET)
Message-ID:  <20101119120815.B820EBE5F@oldboy.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: openssl security update ______________________________________________________________________________ Announcement ID: openSUSE-SU-2010:0965-1 Rating: important References: #651003 Cross-References: CVE-2010-3864 Affected Products: openSUSE 11.1 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: Multithreaded OpenSSL servers using the TLS server extension are vulnerable to a buffer overrun attack. CVE-2010-3864 has been assigned to this issue. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 11.1: zypper in -t patch libopenssl-devel-3507 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 11.1 (i586 ppc x86_64): libopenssl-devel-0.9.8h-28.18.1 libopenssl0_9_8-0.9.8h-28.18.1 openssl-0.9.8h-28.18.1 openssl-doc-0.9.8h-28.18.1 - openSUSE 11.1 (x86_64): libopenssl0_9_8-32bit-0.9.8h-28.18.1 - openSUSE 11.1 (ppc): libopenssl0_9_8-64bit-0.9.8h-28.18.1 References: http://support.novell.com/security/cve/CVE-2010-3864.html https://bugzilla.novell.com/651003


(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds