User: Password:
|
|
Subscribe / Log in / New account

systemtap: privilege execution

Package(s):systemtap CVE #(s):CVE-2010-4170
Created:November 17, 2010 Updated:November 23, 2010
Description: The staprun utility contains two vulnerabilities which can be exploited for privilege escalation by local users; see this advisory for (a little) more information.
Alerts:
Debian DSA-2348-1 systemtap 2011-11-17
CentOS CESA-2010:0895 systemtap 2010-11-17
Fedora FEDORA-2010-17868 systemtap 2010-11-18
Fedora FEDORA-2010-17873 systemtap 2010-11-18
Fedora FEDORA-2010-17865 systemtap 2010-11-18
CentOS CESA-2010:0894 systemtap 2010-11-17
Red Hat RHSA-2010:0894-01 systemtap 2010-11-17
Red Hat RHSA-2010:0895-01 systemtap 2010-11-17

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds