User: Password:
|
|
Subscribe / Log in / New account

mod_fcgid: buffer overflow

Package(s):mod_fcgid CVE #(s):CVE-2010-3872
Created:November 17, 2010 Updated:August 10, 2011
Description: The mod_fcgid Apache module is subject to a stack buffer overflow with uncertain effects (but code execution seems plausible).
Alerts:
Gentoo 201207-09 mod_fcgid 2012-07-09
SUSE SUSE-SU-2011:0885-1 apache2-mod_fcgid 2011-08-10
openSUSE openSUSE-SU-2011:0884-1 apache2-mod_fcgid 2011-08-10
Debian DSA-2140-1 libapache2-mod-fcgid 2011-01-05
Fedora FEDORA-2010-17472 mod_fcgid 2010-11-08
Fedora FEDORA-2010-17434 mod_fcgid 2010-11-08
Fedora FEDORA-2010-17474 mod_fcgid 2010-11-08

(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds