User: Password:
|
|
Subscribe / Log in / New account

libwebkit: multiple vulnerabilities

Package(s):libwebkit CVE #(s):CVE-2010-1386 CVE-2010-1392 CVE-2010-1405 CVE-2010-1407 CVE-2010-1416 CVE-2010-1417 CVE-2010-1418 CVE-2010-1421 CVE-2010-1422 CVE-2010-1501 CVE-2010-1664 CVE-2010-1665 CVE-2010-1758 CVE-2010-1759 CVE-2010-1760 CVE-2010-1761 CVE-2010-1762 CVE-2010-1767 CVE-2010-1770 CVE-2010-1771 CVE-2010-1774
Created:August 2, 2010 Updated:March 2, 2011
Description: The webkit 1.2.3 release fixes a large number of security-related bugs.
Alerts:
Mandriva MDVSA-2011:039 webkit 2011-03-02
MeeGo MeeGo-SA-10:37 webkit 2010-10-09
openSUSE openSUSE-SU-2011:0024-1 webkit 2011-01-12
SUSE SUSE-SR:2011:002 ed, evince, hplip, libopensc2/opensc, libsmi, libwebkit, perl, python, sssd, sudo, wireshark 2011-01-25
Fedora FEDORA-2010-14419 webkitgtk 2010-09-10
Fedora FEDORA-2010-14409 webkitgtk 2010-09-10
SUSE SUSE-SR:2010:015 gpg2, krb5, kvirc, libpcsclite1/pcsc-lite, libpython2_6-1_0, libvorbis, libwebkit, squidGuard, strongswan 2010-08-17
Pardus 2010-106 qt 2010-08-11
openSUSE openSUSE-SU-2010:0458-1 libwebkit 2010-08-02

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds