User: Password:
|
|
Subscribe / Log in / New account

The ghost of sysfs past

The ghost of sysfs past

Posted Jul 22, 2010 3:34 UTC (Thu) by hmh (subscriber, #3838)
Parent article: The ghost of sysfs past

Debian stable also requires CONFIG_SYSFS_DEPRECATED, AFAIK.


(Log in to post comments)

The ghost of sysfs past

Posted Jul 22, 2010 14:14 UTC (Thu) by BenHutchings (subscriber, #37955) [Link]

Debian 4.0 ('etch') probably does need it, but Debian 5.0 ('lenny', stable) generally does not (though there may be a few packages that do).


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds