User: Password:
|
|
Subscribe / Log in / New account

openSUSE 11.2 - not usable for corporate users

openSUSE 11.2 - not usable for corporate users

Posted Nov 23, 2009 1:48 UTC (Mon) by roblucid (subscriber, #48964)
In reply to: openSUSE 11.2 - not usable for corporate users by morhippo
Parent article: openSUSE 11.2

There's actually 2 alternatives recommended in that bug report, to using the "Updater" Aplet.

1) Using zypper, "zypper up" updates system, "zypper pach" should work quicker and seems intended to install updates with security or recommended bug fixes.

2) Use YaST Online Update - A GUI tool similar

What corporate would insist the desktop user, needs to have a functioning "Updater Aplet"? The title to this comment seems an exaggeration to me.

https://bugzilla.novell.com/show_bug.cgi?id=227511#c26 shows update through authenticating proxy got fixed, even if the "Updater Aplet" wasn't.

If you looked at .curlrc when trying 11.2 release, then it was probably wasted time, as curl(1) has been replaced with aria2c by the package update stack.


(Log in to post comments)

openSUSE 11.2 - not usable for corporate users your eye

Posted Nov 24, 2009 20:15 UTC (Tue) by Baylink (guest, #755) [Link]

In fact, as a corporate IT Director, I don't *want* workstations just going off promiscuously and pulling down upgrades I haven't had a chance to *test* yet, so I'm quite happy to hear about this. :-)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds