User: Password:
|
|
Subscribe / Log in / New account

kdelibs: denial of service

Package(s):kdelibs CVE #(s):CVE-2007-1308
Created:March 8, 2007 Updated:March 29, 2007
Description: Kdelibs has a denial of service vulnerability that can be triggered in Konqueror's use of KDE JavaScript. A null pointer dereference caused by accessing the content of an iframe with an ftp:// URI in the src attribute can be used to trigger the DOS.
Alerts:
Ubuntu USN-447-1 kdelibs 2007-03-28
Mandriva MDKSA-2007:054 kdelibs 2007-03-08

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds