User: Password:
|
|
Subscribe / Log in / New account

samba: several vulnerabilities

Package(s):samba CVE #(s):CVE-2007-0452 CVE-2007-0453 CVE-2007-0454
Created:February 6, 2007 Updated:March 14, 2007
Description: Three vulnerabilities have been fixed in Samba 3.0.24: a potential denial of service bug, a buffer overrun in the NSS host lookup Winbind library on Solaris and a format string bug in the afsacl.so VFS plugin.
Alerts:
Red Hat RHSA-2007:0061-02 samba 2007-03-14
Red Hat RHSA-2007:0060-01 samba 2007-02-15
SuSE SUSE-SA:2007:016 samba 2007-02-15
Gentoo 200702-01 samba 2007-02-13
Fedora FEDORA-2007-220 samba 2007-02-08
Fedora FEDORA-2007-219 samba 2007-02-08
Slackware SSA:2007-038-01 samba 2007-02-07
Ubuntu USN-419-1 samba 2007-02-06
rPath rPSA-2007-0026-1 samba 2007-02-07
Mandriva MDKSA-2007:034 samba 2006-02-05
Debian DSA-1257-1 samba 2007-02-05

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds