User: Password:
|
|
Subscribe / Log in / New account

gv: stack-based buffer overflow

Package(s):gv CVE #(s):CVE-2006-5864
Created:November 20, 2006 Updated:April 9, 2007
Description: Stack-based buffer overflow in the ps_gettext function in ps.c for GNU gv 3.6.2, and possibly earlier versions, allows user-assisted attackers to execute arbitrary code via a PostScript (PS) file with certain headers that contain long comments, as demonstrated using the DocumentMedia header.
Alerts:
Gentoo 200704-06 evince 2007-04-06
Gentoo 200703-24 mgv 2007-03-26
Debian DSA-1243-1 evince 2006-12-28
Debian DSA-1214-2 gv 2006-12-27
Mandriva MDKSA-2006:229 evince 2006-12-13
rPath rPSA-2006-0230-1 evince 2006-12-12
Fedora FEDORA-2006-1438 evince 2006-12-11
Fedora FEDORA-2006-1437 evince 2006-12-11
Ubuntu USN-390-3 evince-gtk 2006-12-06
Ubuntu USN-390-2 evince 2006-12-06
Mandriva MDKSA-2006:214-1 gv 2006-12-04
Ubuntu USN-390-1 evince 2006-11-30
Gentoo 200611-20 gv 2006-11-24
Debian DSA-1214-1 gv 2006-11-20
Mandriva MDKSA-2006:214 gv 2006-11-17

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds