User: Password:
|
|
Subscribe / Log in / New account

gcc: file overwrite vulnerability

Package(s):gcc CVE #(s):CVE-2006-3619
Created:September 6, 2006 Updated:March 14, 2008
Description: The fastjar utility found in the GNU compiler collection does not perform adequate file path checking, allowing the creation or overwriting of files outside of the current directory tree.
Alerts:
Mandriva MDVSA-2008:066 gcc 2007-03-13
Red Hat RHSA-2007:0473-01 gcc 2007-06-11
Red Hat RHSA-2007:0220-02 gcc 2007-05-01
Debian DSA-1170-1 gcc-3.4 2006-09-06

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds