User: Password:
|
|
Subscribe / Log in / New account

libtiff: buffer overflows

Package(s):libtiff CVE #(s):CVE-2006-3459 CVE-2006-3460 CVE-2006-3461 CVE-2006-3462 CVE-2006-3463 CVE-2006-3464 CVE-2006-3465
Created:August 2, 2006 Updated:September 5, 2006
Description: An audit of the libtiff library (done by Tavis Ormandy at Google) turned up several buffer overflow vulnerabilities.
Alerts:
Red Hat RHSA-2006:0648-01 kdegraphics 2006-08-28
Slackware SSA:2006-230-01 libtiff 2006-08-18
Gentoo 200608-07 tiff 2006-08-04
Ubuntu USN-330-1 tiff 2006-08-02
Red Hat RHSA-2006:0603-01 libtiff 2006-08-02
Debian DSA-1137-1 tiff 2006-08-02
rPath rPSA-2006-0142-1 libtiff 2006-08-01
Mandriva MDKSA-2006:136 kdegraphics 2006-08-01
Mandriva MDKSA-2006:137 libtiff 2006-08-01
Fedora FEDORA-2006-877 libtiff 2006-08-02
Fedora FEDORA-2006-878 libtiff 2006-08-02

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds