User: Password:
|
|
Subscribe / Log in / New account

fbi: incorrect filtering

Package(s):fbi CVE #(s):CVE-2006-3119
Created:July 24, 2006 Updated:August 24, 2006
Description: Toth Andras discovered that the fbgs framebuffer postscript/PDF viewer contains a typo, which prevents the intended filter against malicious postscript commands from working correctly. This might lead to the deletion of user data when displaying a postscript file.
Alerts:
Gentoo 200608-22 fbida 2006-08-23
Debian DSA-1124-1 fbi 2006-07-24

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds