User: Password:
|
|
Subscribe / Log in / New account

libtunepimp: buffer overflows

Package(s):libtunepimp CVE #(s):CVE-2006-3600
Created:July 13, 2006 Updated:August 2, 2006
Description: The libtunepimp tag parser has multiple buffer overflow vulnerabilities. If a user can be tricked into opening specially crafted tagged multimedia files, arbitrary code can be executed with the user's privileges.
Alerts:
Debian DSA-1135-1 libtunepimp 2006-08-02
Gentoo 200607-11 tunepimp 2006-07-28
Mandriva MDKSA-2006:126 libtunepimp 2006-07-18
Ubuntu USN-318-1 libtunepimp 2006-07-13

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds