User: Password:
|
|
Subscribe / Log in / New account

sendmail: denial of service

Package(s):sendmail CVE #(s):CVE-2006-1173
Created:June 15, 2006 Updated:November 1, 2006
Description: Sendmail has a vulnerability in the way it handles multi-part MIME messages. A remote attacker can create a specially crafted email message that can be used to crash the sendmail process, causing a denial of service.
Alerts:
Fedora-Legacy FLSA:195418 sendmail 2006-10-29
Debian DSA-1155-2 sendmail 2006-08-24
Debian DSA-1155-1 sendmail 2006-08-24
rPath rPSA-2006-0134-1 sendmail 2006-07-21
Fedora FEDORA-2006-837 sendmail 2006-07-18
Fedora FEDORA-2006-836 sendmail 2006-07-18
Gentoo 200606-19 sendmail 2006-06-15
SuSE SUSE-SA:2006:032 sendmail 2006-06-14
Slackware SSA:2006-166-01 sendmail 2006-06-15
Red Hat RHSA-2006:0515-01 sendmail 2006-06-14
Mandriva MDKSA-2006:104 sendmail 2006-06-14

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds