User: Password:
|
|
Subscribe / Log in / New account

The end of gcc 2.95 support

The end of gcc 2.95 support

Posted Dec 15, 2005 20:07 UTC (Thu) by captrb (subscriber, #2291)
In reply to: The end of gcc 2.95 support by hawk
Parent article: The end of gcc 2.95 support


Yes, it was 2.6 compatible when it was released. 2.4 was still the
default, but I believe there were boot floppies for 2.6.


(Log in to post comments)

The end of gcc 2.95 support

Posted Dec 19, 2005 15:21 UTC (Mon) by dlang (subscriber, #313) [Link]

not completely, if you run a 2.6 kernel on woody there are several other packages that you need to change out (procps is the one that annoyed me)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds