User: Password:
|
|
Subscribe / Log in / New account

phppgadmin: directory traversal vulnerability

Package(s):phppgadmin CVE #(s):CAN-2005-2256
Created:July 18, 2005 Updated:July 19, 2005
Description: A missing input sanitization vulnerability has been discovered in the phppgadmin PHP scripts, sensitive information may be disclosed.
Alerts:
Debian DSA-759-1 phppgadmin 2005-07-18

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds