User: Password:
|
|
Subscribe / Log in / New account

kernel: multiple vulnerabilities

Package(s):kernel CVE #(s):CAN-2005-1913 CAN-2005-1761
Created:July 1, 2005 Updated:September 9, 2005
Description: Several vulnerabilities in the 2.6 kernel have been fixed, including a subthread exec problem (CAN-2005-1913) and a ia64 ptrace + sigrestore_context problem (CAN-2005-1761).
Alerts:
Ubuntu USN-178-1 kernel 2005-09-09
Red Hat RHSA-2005:551-01 kernel 2005-08-25
SuSE SUSE-SA:2005:044 kernel 2005-08-04
Fedora FEDORA-2005-510 kernel 2005-07-01

(Log in to post comments)

kernel: multiple vulnerabilities

Posted Jul 7, 2005 4:00 UTC (Thu) by yohan555 (guest, #4253) [Link]

Just as a little warning - this kernel did not boot on several of my machines due to an acpi bug. A check on the message board showed that a lot of notebook users got bitten by this as well.


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds