User: Password:
|
|
Subscribe / Log in / New account

ruby: arbitrary command execution

Package(s):ruby CVE #(s):CAN-2005-1992
Created:June 21, 2005 Updated:October 6, 2005
Description: Ruby (versions < 1.8.2) is vulnerable to arbitrary command execution on XMLRPC servers.
Alerts:
Gentoo 200510-05 ruby 2005-10-06
Red Hat RHSA-2005:543-01 ruby 2005-08-05
Mandriva MDKSA-2005:118 ruby 2005-07-12
Gentoo 200507-10 ruby 2005-07-11
Debian DSA-748-1 ruby 2005-07-10
Ubuntu USN-146-1 ruby1.8 2005-06-29
Fedora FEDORA-2005-475 ruby 2005-06-22
Fedora FEDORA-2005-474 ruby 2005-06-22

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds