User: Password:
|
|
Subscribe / Log in / New account

postgresql: database initialization errors

Package(s):postgresql CVE #(s):CAN-2005-1409 CAN-2005-1410
Created:May 4, 2005 Updated:February 28, 2006
Description: PostgreSQL suffers from two vulnerabilities in how databases are set up by default; they allow a local attacker (one with access to the database) to crash the back end and, perhaps, execute code with the privileges of the server process. See this advisory for details and workarounds.
Alerts:
Fedora-Legacy FLSA:157366 PostgreSQL 2006-02-27
Mandriva MDKSA-2005:093 postgresql 2005-05-26
Red Hat RHSA-2005:433-01 postgresql 2005-06-01
Gentoo 200505-12 postgresql 2005-05-15
Fedora FEDORA-2005-368 postgresql 2005-05-10
Ubuntu USN-118-1 postgresql 2005-05-04

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds