User: Password:
|
|
Subscribe / Log in / New account

junkbuster: heap corruption and settings modification

Package(s):junkbuster CVE #(s):CVE-2005-1108 CVE-2005-1109
Created:April 13, 2005 Updated:November 5, 2005
Description: JunkBuster through version 2.02-r2 contains two vulnerabilities: a heap corruption bug and a possible privacy violation.
Alerts:
Debian DSA-713-1 junkbuster 2005-04-21
Gentoo 200504-11 junkbuster 2005-04-13

(Log in to post comments)

junkbuster: heap corruption and settings modification

Posted Nov 5, 2005 16:43 UTC (Sat) by kreutzm (guest, #4700) [Link]

This is CVE-2005-1108 and CVE-2005-1109


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds