User: Password:
|
|
Subscribe / Log in / New account

samba: integer overflow vulnerability

Package(s):samba CVE #(s):CAN-2004-1154
Created:December 16, 2004 Updated:July 19, 2005
Description: Samba has an integer overflow vulnerability that may allow an authenticated remote user to execute arbitrary code on the Samba server.
Alerts:
Fedora-Legacy FLSA:152874 samba 2005-07-15
Debian DSA-701-2 samba 2005-04-21
Debian DSA-701-1 samba 2005-03-31
Conectiva CLA-2005:913 samba 2005-01-06
Red Hat RHSA-2005:020-01 samba 2005-01-05
Mandrake MDKSA-2004:158 samba 2004-12-27
SuSE SUSE-SA:2004:045 samba 2004-12-22
Red Hat RHSA-2004:681-01 samba 2004-12-21
Fedora FEDORA-2004-562 samba 2004-12-20
Fedora FEDORA-2004-561 samba 2004-12-20
Gentoo 200412-13 samba 2004-12-17
Ubuntu USN-41-1 samba 2004-12-17
OpenPKG OpenPKG-SA-2004.054 samba 2004-12-17
Red Hat RHSA-2004:670-01 samba 2004-12-16

(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds