User: Password:
|
|
Subscribe / Log in / New account

xorg-x11: integer overflows

Package(s):xorg-x11 CVE #(s):CAN-2004-0914
Created:November 18, 2004 Updated:September 12, 2005
Description: The X.Org libXpm library has several integer overflow vulnerabilities An attacker can modify XPM images to execute malicious code.
Alerts:
Ubuntu USN-83-2 lesstif1-1 2005-09-12
Fedora-Legacy FLSA:152804 openmotif 2005-05-12
Ubuntu USN-83-1 lesstif1-1 2005-02-16
Gentoo 200502-07 openmotif 2005-02-07
Gentoo 200502-06 lesstif 2005-02-06
Red Hat RHSA-2004:612-01 XFree86 2004-12-20
Red Hat RHSA-2004:610-01 XFree86 2004-12-20
Debian DSA-607-1 xfree86 2004-12-10
Mandrake MDKSA-2004:137-1 libxpm4 2004-11-29
Mandrake MDKSA-2004:137 libxpm4 2004-11-22
Mandrake MDKSA-2004:138 XFree86 2004-11-22
Gentoo 200411-28 xorg-x11 2004-11-19
Fedora FEDORA-2004-434 xorg-x11 2004-11-17
Fedora FEDORA-2004-433 xorg-x11 2004-11-17
SuSE SUSE-SA:2004:041 XFree86 2004-11-17

(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds