User: Password:
|
|
Subscribe / Log in / New account

Gentoo alert 201406-31 (konqueror)

From:  Sergey Popov <pinkbyte@gentoo.org>
To:  gentoo-announce@gentoo.org
Subject:  [gentoo-announce] [ GLSA 201406-31 ] Konqueror: Multiple vulnerabilities
Date:  Fri, 27 Jun 2014 18:03:28 +0400
Message-ID:  <53AD79B0.3020606@gentoo.org>

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Gentoo Linux Security Advisory GLSA 201406-31 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - http://security.gentoo.org/ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Severity: Normal Title: Konqueror: Multiple vulnerabilities Date: June 27, 2014 Bugs: #438452 ID: 201406-31 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Synopsis ======== Multiple vulnerabilities have been found in Konqueror, the worst of which may allow execution of arbitrary code. Background ========== Konqueror is the KDE web browser and file manager. Affected packages ================= ------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 kde-base/konqueror < 4.9.3-r1 >= 4.9.3-r1 Description =========== Multiple vulnerabilities have been discovered in Konqueror. Please review the CVE identifiers referenced below for details. Impact ====== A remote attacker could entice a user to open a specially crafted web site using Konqueror, possibly resulting in the execution of arbitrary code with the privileges of the process or a Denial of Service condition Workaround ========== There is no known workaround at this time. Resolution ========== All Konqueror users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=kde-base/konqueror-4.9.3-r1" NOTE: This is a legacy GLSA. Updates for all affected architectures are available since November 11, 2012. It is likely that your system is already no longer affected by this issue. References ========== [ 1 ] CVE-2012-4512 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-4512 [ 2 ] CVE-2012-4513 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-4513 [ 3 ] CVE-2012-4514 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-4514 [ 4 ] CVE-2012-4515 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-4515 Availability ============ This GLSA and any updates to it are available for viewing at the Gentoo Security Website: http://security.gentoo.org/glsa/glsa-201406-31.xml Concerns? ========= Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org. License ======= Copyright 2014 Gentoo Foundation, Inc; referenced text belongs to its owner(s). The contents of this document are licensed under the Creative Commons - Attribution / Share Alike license. http://creativecommons.org/licenses/by-sa/2.5


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds