User: Password:
|
|
Subscribe / Log in / New account

Mageia alert MGASA-2014-0232 (chromium-browser-stable)

From:  Mageia Updates <buildsystem-daemon@mageia.org>
To:  updates-announce@ml.mageia.org
Subject:  [updates-announce] MGASA-2014-0232: Updated chromium-browser-stable packages fix multiple vulnerabilities
Date:  Thu, 22 May 2014 19:17:18 +0200
Message-ID:  <20140522171718.BCDA25CE1F@valstar.mageia.org>

MGASA-2014-0232 - Updated chromium-browser-stable packages fix multiple vulnerabilities Publication date: 22 May 2014 URL: http://advisories.mageia.org/MGASA-2014-0232.html Type: security Affected Mageia releases: 3, 4 CVE: CVE-2014-1740, CVE-2014-1741, CVE-2014-1742 Description: Updated chromium-browser-stable packages fix security vulnerabilities: Collin Payne discovered a use-after-free issue in chromium's WebSockets implementation (CVE-2014-1740). John Butler discovered multiple integer overflow issues in the Blink/Webkit document object model implementation (CVE-2014-1741). cloudfuzzer discovered a use-after-free issue in the Blink/Webkit text editing feature (CVE-2014-1742). References: - http://googlechromereleases.blogspot.com/2014/05/stable-c... - https://www.debian.org/security/2014/dsa-2930 - https://bugs.mageia.org/show_bug.cgi?id=13412 - http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1740 - http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1741 - http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1742 SRPMS: - 4/core/chromium-browser-stable-34.0.1847.137-1.mga4 - 4/tainted/chromium-browser-stable-34.0.1847.137-1.mga4.tainted - 3/core/chromium-browser-stable-34.0.1847.137-1.mga3 - 3/tainted/chromium-browser-stable-34.0.1847.137-1.mga3.tainted


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds