User: Password:
|
|
Subscribe / Log in / New account

Ubuntu alert USN-2215-1 (libgadu)

From:  Marc Deslauriers <marc.deslauriers@canonical.com>
To:  ubuntu-security-announce@lists.ubuntu.com
Subject:  [USN-2215-1] libgadu vulnerability
Date:  Wed, 21 May 2014 08:43:04 -0400
Message-ID:  <537C9F58.2060101@canonical.com>

========================================================================== Ubuntu Security Notice USN-2215-1 May 21, 2014 libgadu vulnerability ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 13.10 - Ubuntu 12.04 LTS Summary: libgadu could be made to crash or run programs if it received specially crafted network traffic. Software Description: - libgadu: Gadu-Gadu protocol library Details: It was discovered that libgadu incorrectly handled certain messages from file relay servers. A malicious remote server or a man in the middle could use this issue to cause applications using libgadu to crash, resulting in a denial of service, or possibly execute arbitrary code. Update instructions: The problem can be corrected by updating your system to the following package versions: Ubuntu 13.10: libgadu3 1:1.11.2-1ubuntu1.2 Ubuntu 12.04 LTS: libgadu3 1:1.11.1-1ubuntu0.2 After a standard system update you need to restart your session to make all the necessary changes. References: http://www.ubuntu.com/usn/usn-2215-1 CVE-2014-3775 Package Information: https://launchpad.net/ubuntu/+source/libgadu/1:1.11.2-1ub... https://launchpad.net/ubuntu/+source/libgadu/1:1.11.1-1ub... -- ubuntu-security-announce mailing list ubuntu-security-announce@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security...


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds