User: Password:
|
|
Subscribe / Log in / New account

Gentoo alert 201405-15 (util-linux)

From:  Sean Amoss <ackle@gentoo.org>
To:  gentoo-announce@gentoo.org
Subject:  [gentoo-announce] [ GLSA 201405-15 ] util-linux: Multiple vulnerabilities
Date:  Sun, 18 May 2014 07:48:35 -0400
Message-ID:  <53789E13.5020906@gentoo.org>

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Gentoo Linux Security Advisory GLSA 201405-15 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - http://security.gentoo.org/ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Severity: Normal Title: util-linux: Multiple vulnerabilities Date: May 18, 2014 Bugs: #359759, #450740 ID: 201405-15 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Synopsis ======== Multiple vulnerabilities have been found in util-linux, the worst of which may lead to Denial of Service. Background ========== util-linux is a suite of Linux programs including mount and umount, programs used to mount and unmount filesystems. Affected packages ================= ------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 sys-apps/util-linux < 2.22.2 >= 2.22.2 Description =========== Multiple vulnerabilities have been discovered in util-linux. Please review the CVE identifiers referenced below for details. Impact ====== A local attacker may be able to cause a Denial of Service condition, trigger corruption of /etc/mtab, obtain sensitive information, or have other unspecified impact. Workaround ========== There is no known workaround at this time. Resolution ========== All util-linux users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=sys-apps/util-linux-2.22.2" References ========== [ 1 ] CVE-2011-1675 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-1675 [ 2 ] CVE-2011-1676 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-1676 [ 3 ] CVE-2011-1677 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-1677 [ 4 ] CVE-2013-0157 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-0157 Availability ============ This GLSA and any updates to it are available for viewing at the Gentoo Security Website: http://security.gentoo.org/glsa/glsa-201405-15.xml Concerns? ========= Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org. License ======= Copyright 2014 Gentoo Foundation, Inc; referenced text belongs to its owner(s). The contents of this document are licensed under the Creative Commons - Attribution / Share Alike license. http://creativecommons.org/licenses/by-sa/2.5


(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds